<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ribbon cutting set to celebrate Aviation Center of Excellence</title><meta property=og:title content="Ribbon cutting set to celebrate Aviation Center of Excellence"/><link rel=amphtml href=https://amp.crestviewbulletin.com/amp/7544356002 /><meta property=article:author content="Special to the News Bulletin/USA TODAY NETWORK"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.crestviewbulletin.com /><link rel=preconnect href=https://user.crestviewbulletin.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.crestviewbulletin.com/NCNB-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32ea41863.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/865fb981-4523-44b3-bd44-4fc6954b1742/7adca0ea-c9d5-4634-a318-141f25c52ba4/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7628001002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Ribbon cutting set to celebrate Aviation Center of Excellence"/><meta property=og:description content="Ribbon cutting set to celebrate Aviation Center of Excellence"/><meta property=fb:pages content=773343592734308 /><meta property=fb:app_id content=272233140548390 /><link rel=canonical href=https://www.crestviewbulletin.com/story/news/education/2021/06/10/ribbon-cutting-set-celebrate-aviation-center-excellence/7544356002/ /><meta property=og:url content=https://www.crestviewbulletin.com/story/news/education/2021/06/10/ribbon-cutting-set-celebrate-aviation-center-excellence/7544356002/ /><meta property=og:site_name content="Crestview News Bulletin"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg?crop=699,394,x0,y49&width=699&height=394&format=pjpg&auto=webp"/><meta property=og:image:width content=699 /><meta property=og:image:height content=394 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg?crop=699,394,x0,y49&width=699&height=349&format=pjpg&auto=webp"/><meta name=twitter:site content=@cnbulletin /><meta name=twitter:creator content=@cnbulletin /><meta name=twitter:title content="Ribbon cutting set to celebrate Aviation Center of Excellence"/><meta name=twitter:description content="Ribbon cutting set to celebrate Aviation Center of Excellence"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Crestview News Bulletin" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 269.84 54.27"><path d="M24.07 54.12h-1.42l-17-40.61V44.8c0 6.12.64 7.4 4.06 7.61v1.28H-.03v-1.28c2.92-.29 3.56-1.71 3.56-7.61V1.49H-.03V.21h8.89l13.09 31.01V9.1c0-6.12-.71-7.4-4.05-7.61V.21h9.6v1.28c-2.85.29-3.41 1.71-3.41 7.61v45.02zm12.16-10.31c0 6.9.71 8.68 3.49 8.68 3.48 0 5.76-4.77 5.9-12.23h1.57v.64c0 7.82-3.06 13.37-7.75 13.37-6.54 0-10.88-7.68-10.88-19.06 0-11.52 4.34-19.98 10.31-19.98 5.26 0 8.32 6.33 8.32 17.07v.64H36.23v10.87zm4.55-19.91c0-5.69-.5-7.47-2.28-7.47-1.78 0-2.28 1.64-2.28 7.47v7.75h4.55V23.9zm34.63.92l-6.33 29.3h-1.92l-4.69-21.98-4.62 21.98h-1.92L48.1 17.07h-1.49v-1.28h11.02v1.28h-2.56l4.05 22.9 4.98-24.18h2.06l4.27 24.18 3.13-15.15c1.21-5.9 1.28-7.18-2.13-7.82v-1.21h8.46V17c-2.49.35-3.05 1.35-4.48 7.82m16.72 3.98c0-7.61-2.06-12.37-5.55-12.37-1.42 0-2.63 1.28-2.63 2.92 0 1.85.64 3.2 3.2 7.18 6.61 10.31 7.9 13.02 7.9 17.57 0 5.9-3.13 10.17-7.47 10.17-2.35 0-4.27-1.14-5.83-3.34l-1.42 2.77h-1V39.9h1c.64 8.39 3.27 13.01 6.97 13.01 2.13 0 3.63-1.71 3.63-3.98 0-1.99-.57-3.63-2.63-6.9-1.71-2.77-2.7-4.41-2.99-4.84-4.98-7.89-5.55-9.17-5.55-13.02 0-5.19 2.99-8.96 7.18-8.96 1.99 0 3.41.64 4.7 2.2l.92-1.63h.85V28.8h-1.28zm23.11 23.62V1.49h-3.56V.21h12.16c9.67 0 14.22 4.27 14.22 13.16 0 6.62-3.2 10.88-9.6 12.8 6.62 1.14 10.67 6.19 10.67 13.3 0 9.46-4.91 14.22-14.72 14.22h-12.73v-1.28h3.56zm14.65-38.62c0-10.6-.78-12.3-5.83-12.3h-.71v24.1h.43c5.33 0 6.11-1.49 6.11-11.8m.71 26.17c0-10.95-1-12.87-6.69-12.87h-.57v25.32h.57c5.69 0 6.69-2 6.69-12.45m19.49 6.12c0 4.41.28 5.41 1.71 5.41 2.77 0 4.34-4.91 4.34-13.94V17.07h-2.2v-1.28h9.53v36.63h2.56v1.28h-9.46v-7.18c-1.07 5.05-3.56 7.75-7.18 7.75-5.12 0-6.62-2.99-6.62-12.94V17.07h-2.56v-1.28h9.89v30.3zm16.92 6.33h2.56V1.49h-2.56V.21h9.89v52.21h2.56v1.28h-12.45zm13.51 0h2.56V1.49h-2.56V.21h9.89v52.21h2.56v1.28h-12.45zm21.19-8.61c0 6.9.71 8.68 3.49 8.68 3.48 0 5.76-4.77 5.9-12.23h1.57v.64c0 7.82-3.06 13.37-7.75 13.37-6.54 0-10.88-7.68-10.88-19.06 0-11.52 4.34-19.98 10.31-19.98 5.26 0 8.32 6.33 8.32 17.07v.64h-10.95v10.87zm4.56-19.91c0-5.69-.5-7.47-2.28-7.47-1.78 0-2.28 1.64-2.28 7.47v7.75h4.55V23.9zm23.47-8.11v1.28h-5.27v31.44c0 2.21.43 3.27 1.57 3.27 2.06 0 2.92-3.06 2.63-9.74h1.42c.64 8.53-1 12.23-5.41 12.23-5.48 0-7.61-4.2-7.61-14.65V17.07h-3.41v-1.28c4.98-.57 8.82-6.54 9.1-14.15h1.71v14.15h5.27zm.7 36.63H233V17.07h-2.56v-1.28h9.89v36.63h2.56v1.28h-12.45v-1.28zm1.5-47.16c0-3.2 1.71-5.26 4.27-5.26 2.56 0 4.12 2.06 4.12 5.26 0 3.2-1.56 5.19-4.12 5.19s-4.27-1.99-4.27-5.19m28.02 18.14c0-4.41-.36-5.48-1.78-5.48-2.77 0-4.34 4.91-4.34 13.87v20.63h2.21v1.28h-12.09v-1.28h2.56V17.07h-2.56v-1.28h9.53v7.11c1.07-5.05 3.56-7.68 7.11-7.68 5.05 0 6.68 2.99 6.68 12.94v24.25h2.56v1.28h-9.89V23.4z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.crestviewbulletin.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.crestviewbulletin.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://obits.crestviewbulletin.com/obituaries/crestviewbulletin data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://classifieds.gannettclassifieds.com/marketplace/ftw/category/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Crestview" title="Weather in Crestview" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.crestviewbulletin.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021JUNEFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-crestview-C6734-high_impact-news-education-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Education data-c-ssts=EDUCATION></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ribbon cutting set to celebrate Aviation Center of Excellence</h1><div class=gnt_ar_by>Special to the News Bulletin/USA TODAY NETWORK</div><div class=gnt_ar_dt aria-label="Published 10:18 a.m. ET Jun. 10, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crestviewbulletin.com/story/news/education/2021/06/10/ribbon-cutting-set-celebrate-aviation-center-excellence/7544356002/ data-ss-t="Ribbon cutting set to celebrate Aviation Center of Excellence" data-ss-d="Ribbon cutting set to celebrate Aviation Center of Excellence"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=272233140548390&href=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F&text=Ribbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence&via=cnbulletin" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ribbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence%20-%20from%20Crestview%20News%20Bulletin&body=Ribbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence%0A%0ARibbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence%0A%0ACheck%20out%20this%20story%20on%20crestviewbulletin.com%3A%20https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Hammerhead sharks circle Florida beachgoers in viral video"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-crestview-C6734&#34;,&#34;pn&#34;:&#34;Crestview News Bulletin&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;USA TODAY&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;STRF&#34;,&#34;createDate&#34;:&#34;2021-06-09T22:50:45Z&#34;,&#34;credit&#34;:&#34;USA TODAY, Storyful&#34;,&#34;duration&#34;:54000,&#34;headline&#34;:&#34;Florida beachgoers circled by hammerhead sharks in Florida in now viral video&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/865fb981-4523-44b3-bd44-4fc6954b1742/7adca0ea-c9d5-4634-a318-141f25c52ba4/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7628001002&#34;,&#34;id&#34;:&#34;7628001002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/09/USAT/45ca01e5-3206-4bf2-8933-19cf8aa9715f-DESK.00_00_36_03.Still003.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-09T22:50:45Z&#34;,&#34;keywords&#34;:&#34;Sharks,Overall Positive,Florida,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/865fb981-4523-44b3-bd44-4fc6954b1742/7adca0ea-c9d5-4634-a318-141f25c52ba4/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Storyful&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/have-you-seen/2021/06/09/hammerhead-sharks-circle-florida-beachgoers-viral-video/7628001002/&#34;},&#34;promoBrief&#34;:&#34;In a now viral video, beachgoers screamed as they were circled by a group of hammerhead sharks off a beach Pensacola, Florida.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-10T16:25:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;have-you-seen&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;80f88ba4-2f30-473b-8864-b0df0722d8aa&#34;,&#34;name&#34;:&#34;Sharks&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;0a768cab-16bf-498e-af89-c740a70a0a93&#34;,&#34;name&#34;:&#34;Florida&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Hammerhead sharks circle Florida beachgoers in viral video&#34;,&#34;url&#34;:&#34;/videos/news/have-you-seen/2021/06/09/hammerhead-sharks-circle-florida-beachgoers-viral-video/7628001002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/09/USAT/45ca01e5-3206-4bf2-8933-19cf8aa9715f-DESK.00_00_36_03.Still003.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Hammerhead sharks circle Florida beachgoers in viral video" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>CRESTVIEW — Northwest Florida State College invites everyone to join in celebrating the ribbon cutting of the Aviation Center of Excellence located at the Hsu Innovation Institute North complex in Crestview.</p><p class=gnt_ar_b_p>The event is 5 p.m. June 23 at the Hsu Innovation Center North, 3152 Airport Road, Crestview. Heavy hors d'oeuvres will be served.</p><p class=gnt_ar_b_p>RSVP online at <a href=https://bit.ly/3psDpxp data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>https://bit.ly/3psDpxp</a>. NWFSC requests that people share and forward the information to generate as much interest as possible.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:420px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg?width=300&height=420&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg?width=600&height=840&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The ribbon cutting isi June 23 in Crestview. RSVPs are requested."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The ribbon cutting isi June 23 in Crestview. RSVPs are requested." data-c-credit="CONTRIBUTED PHOTO"></div></figure><h2 class=gnt_ar_b_h2>The Aviation Center of Excellence</h2><p class=gnt_ar_b_p>This unique public-private partnership brings together a wide scope of entities all in support of the aerospace industry in Northwest Florida.</p><p class=gnt_ar_b_p>NWF State’s collaboration with the Hsu Educational Foundation creates a unique learning environment where students in grades K-12 have access to state-of-the-art facilities for STEM (Science, Technology, Engineering and Mathematics) education around the College’s Aviation and A&P (Aviation Airframe and Powerplant Mechanics) programing.</p><p class=gnt_ar_b_p>The ultimate goal is to introduce students to advanced technology in high-growth industry sectors.</p><p class=gnt_ar_b_p>For more information, call 850-729-5307.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crestviewbulletin.com/story/news/education/2021/06/10/ribbon-cutting-set-celebrate-aviation-center-excellence/7544356002/ data-ss-t="Ribbon cutting set to celebrate Aviation Center of Excellence" data-ss-d="Ribbon cutting set to celebrate Aviation Center of Excellence"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=272233140548390&href=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F&text=Ribbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence&via=cnbulletin" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ribbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence%20-%20from%20Crestview%20News%20Bulletin&body=Ribbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence%0A%0ARibbon%20cutting%20set%20to%20celebrate%20Aviation%20Center%20of%20Excellence%0A%0ACheck%20out%20this%20story%20on%20crestviewbulletin.com%3A%20https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-crestview-C6734-poster-news-education-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.crestviewbulletin.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F&marketName=crestviewbulletin&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-crestview-C6734-poster_scroll-news-education-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-crestview-C6734-leaderboard_btf-news-education-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Crestview News Bulletin - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.crestviewbulletin.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.crestviewbulletin.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.crestviewbulletin.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.crestviewbulletin.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.crestviewbulletin.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.crestviewbulletin.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.crestviewbulletin.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/crestview/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.crestviewbulletin.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://landing.gatehouseads.com/media-kit-crestview-fl/ class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.crestviewbulletin.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.crestviewbulletin.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=CNB" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a> <a href=https://cm.crestviewbulletin.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.crestviewbulletin.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.crestviewbulletin.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/crestview.bulletin class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/cnbulletin class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.crestviewbulletin.com/classifieds/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.crestviewbulletin.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32ea41863.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.crestviewbulletin.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2Feducation%2F2021%2F06%2F10%2Fribbon-cutting-set-celebrate-aviation-center-excellence%2F7544356002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.crestviewbulletin.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z35q0dAwHtsQaFD9XUmI7WDxFnb4s.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ribbon cutting set to celebrate Aviation Center of Excellence","description":"Ribbon cutting set to celebrate Aviation Center of Excellence","url":"https://www.crestviewbulletin.com/story/news/education/2021/06/10/ribbon-cutting-set-celebrate-aviation-center-excellence/7544356002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.crestviewbulletin.com/story/news/education/2021/06/10/ribbon-cutting-set-celebrate-aviation-center-excellence/7544356002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg?crop=699,699,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg?crop=699,394,x0,y49&width=699&height=349&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-10T14:18:28Z","dateCreated":"2021-06-10T14:18:28Z","dateModified":"2021-06-10T14:18:28Z","articleSection":"news","publisher":{"@type":"Organization","name":"Crestview News Bulletin","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/crestviewbulletin/images/site-nav-logo@2x.png"}},"author":["Special to the News Bulletin/USA TODAY NETWORK"],"keywords":["access:metered","ssts:news:education","type:story","tag:Education","tag:Education Methodology and Innovation","tag:Aerospace and Aviation","tag:Overall Positive","tag:STEM Education","tag:Aerospace Industry","tag:Crestview, FL"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"crestviewbulletin.com:standard"},"metadata":"{\"id\":\"7544356002\",\"siteCode\":\"NCNB\",\"contentSourceCode\":\"NCNB\",\"ssts\":\"news:education\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/04/NCNB/8e5d6b39-6b65-4afa-a952-5cccfe8af44b-RibbonCutting.jpg","caption":"The ribbon cutting isi June 23 in Crestview. RSVPs are requested.","copyrightHolder":"CONTRIBUTED PHOTO"}]</script></body></html>