<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Barry's outer bands begin lashing southeastern Louisiana</title><meta property=og:title content="Barry's outer bands begin lashing southeastern Louisiana"/><link rel=amphtml href=https://amp.crestviewbulletin.com/amp/4709419007 /><meta property=article:author content="Staff Writer"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.crestviewbulletin.com /><link rel=preconnect href=https://user.crestviewbulletin.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.crestviewbulletin.com/NCNB-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z330414beb.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/daa8cc74-b1ff-4290-b55e-f95def4ac720/b3cf78ba-5793-4b4a-ace3-7fc6e4ec3b55/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8794211002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta property=fb:pages content=773343592734308 /><meta property=fb:app_id content=272233140548390 /><link rel=canonical href=https://www.statesman.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/ /><meta property=og:url content=https://www.crestviewbulletin.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/ /><meta property=og:site_name content="Crestview News Bulletin"/><meta property=og:image content="https://www.gannett-cdn.com/authoring/2019/07/12/NAAS/ghows-TX-8ce07090-0cfb-419c-b13a-3bfdd1ea1dc2-eec4044f.png?crop=667,377,x0,y0&width=667&height=377&format=pjpg&auto=webp"/><meta property=og:image:width content=667 /><meta property=og:image:height content=377 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/authoring/2019/07/12/NAAS/ghows-TX-8ce07090-0cfb-419c-b13a-3bfdd1ea1dc2-eec4044f.png?crop=667,377,x0,y0&width=667&height=333&format=pjpg&auto=webp"/><meta name=twitter:site content=@cnbulletin /><meta name=twitter:creator content=@cnbulletin /><meta name=twitter:title content="Barry's outer bands begin lashing southeastern Louisiana"/><meta name=twitter:description content=""/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Crestview News Bulletin" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 269.84 54.27"><path d="M24.07 54.12h-1.42l-17-40.61V44.8c0 6.12.64 7.4 4.06 7.61v1.28H-.03v-1.28c2.92-.29 3.56-1.71 3.56-7.61V1.49H-.03V.21h8.89l13.09 31.01V9.1c0-6.12-.71-7.4-4.05-7.61V.21h9.6v1.28c-2.85.29-3.41 1.71-3.41 7.61v45.02zm12.16-10.31c0 6.9.71 8.68 3.49 8.68 3.48 0 5.76-4.77 5.9-12.23h1.57v.64c0 7.82-3.06 13.37-7.75 13.37-6.54 0-10.88-7.68-10.88-19.06 0-11.52 4.34-19.98 10.31-19.98 5.26 0 8.32 6.33 8.32 17.07v.64H36.23v10.87zm4.55-19.91c0-5.69-.5-7.47-2.28-7.47-1.78 0-2.28 1.64-2.28 7.47v7.75h4.55V23.9zm34.63.92l-6.33 29.3h-1.92l-4.69-21.98-4.62 21.98h-1.92L48.1 17.07h-1.49v-1.28h11.02v1.28h-2.56l4.05 22.9 4.98-24.18h2.06l4.27 24.18 3.13-15.15c1.21-5.9 1.28-7.18-2.13-7.82v-1.21h8.46V17c-2.49.35-3.05 1.35-4.48 7.82m16.72 3.98c0-7.61-2.06-12.37-5.55-12.37-1.42 0-2.63 1.28-2.63 2.92 0 1.85.64 3.2 3.2 7.18 6.61 10.31 7.9 13.02 7.9 17.57 0 5.9-3.13 10.17-7.47 10.17-2.35 0-4.27-1.14-5.83-3.34l-1.42 2.77h-1V39.9h1c.64 8.39 3.27 13.01 6.97 13.01 2.13 0 3.63-1.71 3.63-3.98 0-1.99-.57-3.63-2.63-6.9-1.71-2.77-2.7-4.41-2.99-4.84-4.98-7.89-5.55-9.17-5.55-13.02 0-5.19 2.99-8.96 7.18-8.96 1.99 0 3.41.64 4.7 2.2l.92-1.63h.85V28.8h-1.28zm23.11 23.62V1.49h-3.56V.21h12.16c9.67 0 14.22 4.27 14.22 13.16 0 6.62-3.2 10.88-9.6 12.8 6.62 1.14 10.67 6.19 10.67 13.3 0 9.46-4.91 14.22-14.72 14.22h-12.73v-1.28h3.56zm14.65-38.62c0-10.6-.78-12.3-5.83-12.3h-.71v24.1h.43c5.33 0 6.11-1.49 6.11-11.8m.71 26.17c0-10.95-1-12.87-6.69-12.87h-.57v25.32h.57c5.69 0 6.69-2 6.69-12.45m19.49 6.12c0 4.41.28 5.41 1.71 5.41 2.77 0 4.34-4.91 4.34-13.94V17.07h-2.2v-1.28h9.53v36.63h2.56v1.28h-9.46v-7.18c-1.07 5.05-3.56 7.75-7.18 7.75-5.12 0-6.62-2.99-6.62-12.94V17.07h-2.56v-1.28h9.89v30.3zm16.92 6.33h2.56V1.49h-2.56V.21h9.89v52.21h2.56v1.28h-12.45zm13.51 0h2.56V1.49h-2.56V.21h9.89v52.21h2.56v1.28h-12.45zm21.19-8.61c0 6.9.71 8.68 3.49 8.68 3.48 0 5.76-4.77 5.9-12.23h1.57v.64c0 7.82-3.06 13.37-7.75 13.37-6.54 0-10.88-7.68-10.88-19.06 0-11.52 4.34-19.98 10.31-19.98 5.26 0 8.32 6.33 8.32 17.07v.64h-10.95v10.87zm4.56-19.91c0-5.69-.5-7.47-2.28-7.47-1.78 0-2.28 1.64-2.28 7.47v7.75h4.55V23.9zm23.47-8.11v1.28h-5.27v31.44c0 2.21.43 3.27 1.57 3.27 2.06 0 2.92-3.06 2.63-9.74h1.42c.64 8.53-1 12.23-5.41 12.23-5.48 0-7.61-4.2-7.61-14.65V17.07h-3.41v-1.28c4.98-.57 8.82-6.54 9.1-14.15h1.71v14.15h5.27zm.7 36.63H233V17.07h-2.56v-1.28h9.89v36.63h2.56v1.28h-12.45v-1.28zm1.5-47.16c0-3.2 1.71-5.26 4.27-5.26 2.56 0 4.12 2.06 4.12 5.26 0 3.2-1.56 5.19-4.12 5.19s-4.27-1.99-4.27-5.19m28.02 18.14c0-4.41-.36-5.48-1.78-5.48-2.77 0-4.34 4.91-4.34 13.87v20.63h2.21v1.28h-12.09v-1.28h2.56V17.07h-2.56v-1.28h9.53v7.11c1.07-5.05 3.56-7.68 7.11-7.68 5.05 0 6.68 2.99 6.68 12.94v24.25h2.56v1.28h-9.89V23.4z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.crestviewbulletin.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2021CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.crestviewbulletin.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.crestviewbulletin.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.crestviewbulletin.com/public-notices data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Crestview" title="Weather in Crestview" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.crestviewbulletin.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-crestview-C6734-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|news" href=/news/ >NEWS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Barry's outer bands begin lashing southeastern Louisiana</h1><div class=gnt_ar_by>Staff Writer</div><div class=gnt_ar_pb>Austin American-Statesman</div><div class=gnt_ar_dt aria-label="Published 8:25 a.m. ET July 12, 2019"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crestviewbulletin.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/ data-ss-t="Barry's outer bands begin lashing southeastern Louisiana"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=272233140548390&href=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F&text=Barry's%20outer%20bands%20begin%20lashing%20southeastern%20Louisiana&via=cnbulletin" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Barry's%20outer%20bands%20begin%20lashing%20southeastern%20Louisiana%20-%20from%20Crestview%20News%20Bulletin&body=Barry's%20outer%20bands%20begin%20lashing%20southeastern%20Louisiana%0A%0ACheck%20out%20this%20story%20on%20crestviewbulletin.com%3A%20https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Rescues prepare for more manatee deaths this winter"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-crestview-C6734&#34;,&#34;pn&#34;:&#34;Crestview News Bulletin&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news/weather&#34;,&#34;byline&#34;:&#34;Accuweather&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;ACWT&#34;,&#34;createDate&#34;:&#34;2021-11-29T17:29:18Z&#34;,&#34;credit&#34;:&#34;Accuweather, Accuweather&#34;,&#34;duration&#34;:73000,&#34;headline&#34;:&#34;Rescues prepare for more manatee deaths this winter&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/daa8cc74-b1ff-4290-b55e-f95def4ac720/b3cf78ba-5793-4b4a-ace3-7fc6e4ec3b55/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8794211002&#34;,&#34;id&#34;:&#34;8794211002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/authoring/video-thumbnails/daa8cc74-b1ff-4290-b55e-f95def4ac720_poster.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-11-29T17:29:18Z&#34;,&#34;keywords&#34;:&#34;Manatees,Overall Negative,Death and Dying,Rescues&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/daa8cc74-b1ff-4290-b55e-f95def4ac720/b3cf78ba-5793-4b4a-ace3-7fc6e4ec3b55/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Accuweather&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/weather/2021/11/29/florida-manatee-organization-prepares-more-manatee-deaths/8794211002/&#34;},&#34;promoBrief&#34;:&#34;After a record number of manatee deaths so far this year, experts say the high death rate could continue as we head into winter.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-11-29T17:29:18Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;weather&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;43dc6564-7f1a-40c8-b61d-dccf6ddba5de&#34;,&#34;name&#34;:&#34;Manatees&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;7d428e7c-b55e-4ae9-b01e-bd978c7c24b4&#34;,&#34;name&#34;:&#34;Death and Dying&#34;},{&#34;id&#34;:&#34;fdce3b55-383f-4626-b299-0e51c91be4de&#34;,&#34;name&#34;:&#34;Rescues&#34;}],&#34;title&#34;:&#34;Florida manatee organization prepares for more manatee deaths&#34;,&#34;url&#34;:&#34;/videos/news/weather/2021/11/29/florida-manatee-organization-prepares-more-manatee-deaths/8794211002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/authoring/video-thumbnails/daa8cc74-b1ff-4290-b55e-f95def4ac720_poster.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Rescues prepare for more manatee deaths this winter" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:374px src="https://www.gannett-cdn.com/authoring/2019/07/12/NAAS/ghows-TX-8ce07090-0cfb-419c-b13a-3bfdd1ea1dc2-eec4044f.png?width=660&height=374&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt=""/><div class="gnt_em_img_ccw gnt_em_img_ccw__crd" data-c-credit="Austin American-Statesman"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crestviewbulletin.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/ data-ss-t="Barry's outer bands begin lashing southeastern Louisiana"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=272233140548390&href=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F&text=Barry's%20outer%20bands%20begin%20lashing%20southeastern%20Louisiana&via=cnbulletin" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Barry's%20outer%20bands%20begin%20lashing%20southeastern%20Louisiana%20-%20from%20Crestview%20News%20Bulletin&body=Barry's%20outer%20bands%20begin%20lashing%20southeastern%20Louisiana%0A%0ACheck%20out%20this%20story%20on%20crestviewbulletin.com%3A%20https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-crestview-C6734-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.crestviewbulletin.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.crestviewbulletin.com%2Fstory%2Fnews%2F2019%2F07%2F12%2Fbarrys-outer-bands-begin-lashing-southeastern-louisiana%2F4709419007%2F&marketName=crestviewbulletin&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-crestview-C6734-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-crestview-C6734-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-crestview-C6734-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Crestview News Bulletin - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.crestviewbulletin.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.crestviewbulletin.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/ftw/category/Legals class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.crestviewbulletin.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.crestviewbulletin.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.crestviewbulletin.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.crestviewbulletin.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.crestviewbulletin.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.crestviewbulletin.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/crestview/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.crestviewbulletin.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://landing.gatehouseads.com/media-kit-crestview-fl/ class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.crestviewbulletin.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.crestviewbulletin.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=CNB" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a> <a href=https://cm.crestviewbulletin.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.crestviewbulletin.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.crestviewbulletin.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/crestview.bulletin class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/cnbulletin class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.crestviewbulletin.com/classifieds/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.crestviewbulletin.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z330414beb.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3+Q3T0W8NF5CE+2A1p3lbcbJbCWg.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Barry's outer bands begin lashing southeastern Louisiana","url":"https://www.crestviewbulletin.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.statesman.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/"},"isBasedOn":"https://www.statesman.com/story/news/2019/07/12/barrys-outer-bands-begin-lashing-southeastern-louisiana/4709419007/","thumbnailUrl":"https://www.gannett-cdn.com/authoring/2019/07/12/NAAS/ghows-TX-8ce07090-0cfb-419c-b13a-3bfdd1ea1dc2-eec4044f.png?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/authoring/2019/07/12/NAAS/ghows-TX-8ce07090-0cfb-419c-b13a-3bfdd1ea1dc2-eec4044f.png?crop=667,377,x0,y0&width=667&height=333&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2019-07-12T12:25:44Z","dateCreated":"2019-07-12T12:25:44Z","dateModified":"2019-07-12T12:25:44Z","articleSection":"news","publisher":{"@type":"Organization","name":"Austin American-Statesman","logo":"https://www.crestviewbulletin.com/sitelogos/m-oc.svg"},"author":["Staff Writer"],"keywords":["access:metered","ssts:news","type:story","tag:GH Content Migration"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Austin American-Statesman - Unlimited Digital Access","productID":"crestviewbulletin.com:standard"},"metadata":"{\"id\":\"4709419007\",\"siteCode\":\"NCNB\",\"contentSourceCode\":\"NAAS\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/authoring/2019/07/12/NAAS/ghows-TX-8ce07090-0cfb-419c-b13a-3bfdd1ea1dc2-eec4044f.png","copyrightHolder":"Austin American-Statesman"}]</script></body></html>