
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190228022453
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20190227&category=NEWS&lopenr=190228732&Ref=AR
currentrequestunmodified: /news/20190227/editorial-unfortunately-tech-companies-need-incentives-to-behave-well
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20190227&category=NEWS&lopenr=190228732&Ref=AR
@pagetype: article
app version: 2.0.272
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Crestview News Bulletin" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 82D350CE-09EC-6547-E053-0100007F78CA-->
<meta name="description" content="The Federal Trade Commission may soon levy on Facebook what many observers are calling a &quot;massive&quot; fine&#xa0;&#x2014; though massive looks a lot smaller next to a company that is itself a colossus. But as important as disincentives against behaving badly are the incentives Congress must craft for companies to behave well.The maximum penalty the FTC has issued against a privacy violator so far is $22.5 million on Google in 2012. That company took in $136 billion last year. Facebook took in $55.8 " />
<meta property="vf:unique_id" content="siteDA-pub2889-82D350CE-09EC-6547-E053-0100007F78CA">
<meta property="fb:app_id" content="195395227169206"/>
<meta property="tout:article:id" content="art-82D350CE-09EC-6547-E053-0100007F78CA-pub2889">
<meta property="bt:pubDate" content="20190227T05:00:00Z">
<meta property="bt:modDate" content="20190226T22:46:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.crestviewbulletin.com/Global/images/head/nameplate/crestviewbulletin_logo.png">
		<meta property="og:image" content="https://www.crestviewbulletin.com/Global/images/head/nameplate/crestviewbulletin_logo.png">
<meta name="twitter:site" content="@cnbulletin">
<meta name="twitter:title" content="EDITORIAL: Unfortunately, tech companies need incentives to behave well">
<meta name="twitter:description" content="The Federal Trade Commission may soon levy on Facebook what many observers are calling a &quot;massive&quot; fine&#xa0;&#x2014; though massive looks a lot smaller next to a company that is itself a colossus. But as important as disincentives against behaving badly are the incentives Congress must craft for companies to behave well.The maximum penalty the FTC has issued against a privacy violator so far is $22.5 million on Google in 2012. That company took in $136 billion last year. Facebook took in $55.8 ">
<meta property="og:title" content="EDITORIAL: Unfortunately, tech companies need incentives to behave well"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Federal Trade Commission may soon levy on Facebook what many observers are calling a &quot;massive&quot; fine&#xa0;&#x2014; though massive looks a lot " />
<link rel="canonical" href="https://www.crestviewbulletin.com/news/20190227/editorial-unfortunately-tech-companies-need-incentives-to-behave-well"/>
<script type="text/javascript">var dfp_url = "82D350CE-09EC-6547-E053-0100007F78CA";</script>
<link rel="amphtml" href="https://www.crestviewbulletin.com/news/20190227/editorial-unfortunately-tech-companies-need-incentives-to-behave-well?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.crestviewbulletin.com/news/20190227/editorial-unfortunately-tech-companies-need-incentives-to-behave-well"
	},
    "headline": "EDITORIAL: Unfortunately, tech companies need incentives to behave well",
    "url": "https://www.crestviewbulletin.com/article/20190227/NEWS/190228732",
    "thumbnailUrl": "https://www.crestviewbulletin.com/apps/pbcsi.dll/bilde?Site=DA&Date=20190227&Category=NEWS&ArtNo=190228732&Ref=AR",
    "dateCreated": "20190227T11:00:00Z",
    "datePublished": "20190227T11:00:00Z",
    "dateModified": "20190227T04:46:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Crestview News Bulletin",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.crestviewbulletin.com/Global/images/head/nameplate/crestviewbulletin_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> EDITORIAL: Unfortunately, tech companies need incentives to behave well - News - Crestview News Bulletin - Crestview, FL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.272/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.crestviewbulletin.com/news" target="_top">News</a></li><li><a href="https://www.crestviewbulletin.com/sports" target="_top">Sports</a></li><li><a href="https://www.crestviewbulletin.com/lifestyle/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.crestviewbulletin.com/lifestyle" target="_top">LIfe</a></li><li><a href="http://obits.crestviewbulletin.com/obituaries/crestviewbulletin" target="_top">Obituaries</a></li><li><a href="https://www.crestviewbulletin.com/cars" target="_top">Cars</a></li><li><a href="https://www.crestviewbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crestviewbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.crestviewbulletin.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.crestviewbulletin.com">
							<img class="mainheadnameplate" src="https://www.crestviewbulletin.com/Global/images/head/nameplate/crestviewbulletin_logo.png"  alt="Crestview News Bulletin" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190226224657">
	<div class="inner">
		<h1 class="headline">EDITORIAL: Unfortunately, tech companies need incentives to behave well</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Feb&nbsp;27,&nbsp;2019&nbsp;at&nbsp;5:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The Federal Trade Commission may soon levy on Facebook what many observers are calling a "massive" fine&#xa0;&#x2014; though massive looks a lot smaller next to a company that is itself a colossus. But as important as disincentives against behaving badly are the incentives Congress must craft for companies to behave well.</p><p>The maximum penalty the FTC has issued against a privacy violator so far is $22.5 million on Google in 2012. That company took in $136 billion last year. Facebook took in $55.8 billion. Fines of the scale the FTC is accustomed to, in other words, amount to little more than a bee sting on a tech titan's shoulder. Under pressure from critics to prove their gumption, regulators have reportedly discussed imposing a multibillion-dollar penalty on Facebook this time around, for its violation of an eight-year-old legal agreement to better protect user data. Still, advocates want more from government enforcement, from higher fines to authority for state officials to the jailing of executives.</p><p>The rationale for drastic action tends dangerously close to punishment for punishment's sake: Americans are mad at these companies, so it is time to make the companies pay. Yet the proper goal of steep penalties should not be to cripple the nation's technological innovators; it should be to encourage them to innovate in a manner that benefits everyday Americans as much as it benefits the firms. Enforcement is worth little until lawmakers figure out what exactly they are trying to enforce.</p><p>The most powerful firms right now compete to make their ads more attractive by amassing virtually unlimited stores of information about users from every corner of the Internet. They sell their ability to know where users are and serve them targeted advertisements that follow them where they go next. As long as this model persists, consumers will be at risk of excessive monitoring and data misuse. But consumers could also lose if these sites switch to subscription strategies: The offerings of Silicon Valley superstars should widen the world and Web for everyone, not just for those who can afford it.</p><p>Advertising isn't going anywhere. But smart privacy rules can make it healthier. Companies should be competing not to know as much about users as possible, but to build the best product for users as possible &#x2014; selling their ability to attract more people to spend more time on their platforms and see more advertisements. Facebook and others could still tailor those ads by harnessing the data they collect on their own sites, within limits, rather than by trawling the Web for infinite information. They could also do things the old-fashioned way, by promoting relevant products in relevant places.</p><p>There's plenty of room for argument about the best way for Congress to make this happen, just as there is plenty of room for argument over the proper penalties to impose when companies do not listen. But the first step lawmakers must take is the same one many of these companies took when they started out: They must determine what kind of world they are trying to create.</p><p>&#xa0;</p><p>This editorial first appeared in The Washington Post.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.crestviewbulletin.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.crestviewbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_CBN" target="_top">My Profile</a></li><li><a href="https://www.crestviewbulletin.com/contact" target="_top">Contact Us</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1" target="_blank">Subscribe</a></li><li><a href="https://www.crestviewbulletin.com/section/feed" target="_blank">RSS</a></li><li><a href="http://marketplace.crestviewbulletin.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="http://marketplace.crestviewbulletin.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.crestviewbulletin.com/rack-locations" target="_blank">Rack Locations</a></li><li><a href="http://www.hmgadrequest.com/media/crestview/index.html" target="_blank">Advertising</a></li><li><a href="http://mediakit.gatehousemedia.com/Crestview_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.crestviewbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/crestview.bulletin" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/cnbulletin" target="_blank">Twitter</a></li><li><a href="https://www.youtube.com/user/cnbulletin" target="_blank">Youtube</a></li><li><a href="https://www.pinterest.com/crestviewnews/" target="_blank">Pinterest</a></li><li><a href="https://www.instagram.com/crestviewbulletin/" target="_blank">Instagram</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="https://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li></ul></div><div class="footer-col"><h4>News<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.crestviewbulletin.com/news/community" target="_top">Community</a></li><li><a href="https://www.crestviewbulletin.com/news/government" target="_top">Government</a></li><li><a href="https://www.crestviewbulletin.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="http://mugshots.nwfdailynews.com" target="_blank">Mugshots</a></li><li><a href="http://obits.crestviewbulletin.com/obituaries/crestviewbulletin" target="_top">Obituaries</a></li><li><a href="https://www.crestviewbulletin.com/opinion/commentary" target="_blank">Opinion</a></li><li><a href="https://www.crestviewbulletin.com/send-us-your-news" target="_blank">Submit Letter to Editor</a></li><li><a href="https://www.crestviewbulletin.com/public-safety" target="_blank">Public Safety</a></li><li><a href="https://www.crestviewbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crestviewbulletin.com/weather" target="_blank">Weather</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20190227&category=NEWS&lopenr=190228732&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Crestview News Bulletin  ~ 638 N. Ferdon Blvd., Crestview, FL 32536 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.crestviewbulletin.com" target="_top">Home</a></li><li><a href="https://www.crestviewbulletin.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3774"><a href="https://www.crestviewbulletin.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3775"><a href="https://www.crestviewbulletin.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3776"><a href="https://www.crestviewbulletin.com/news/government" target="_top">Government</a></li><li id="navLink-TEST-"3777"><a href="https://www.crestviewbulletin.com/news/public-safety" target="_top">Crime</a></li><li id="navLink-TEST-"3778"><a href="https://www.crestviewbulletin.com/business-news" target="_top">Business</a></li><li id="navLink-TEST-"3779"><a href="https://www.crestviewbulletin.com/section/?template=weather" target="_top">Weather</a></li><li id="navLink-TEST-"40164"><a href="https://www.crestviewbulletin.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://obits.crestviewbulletin.com/obituaries/crestviewbulletin" target="_top">Obituaries</a></li><li><a href="https://www.crestviewbulletin.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3782"><a href="https://www.crestviewbulletin.com/sports/commentary" target="_top">Commentary</a></li><li id="navLink-TEST-"3783"><a href="https://www.crestviewbulletin.com/sports/news" target="_top">News</a></li></ul></li><li><a href="https://www.crestviewbulletin.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52241"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3785"><a href="https://www.crestviewbulletin.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"3786"><a href="https://www.crestviewbulletin.com/lifestyle/columnists" target="_top">Columnists</a></li><li id="navLink-TEST-"3787"><a href="https://www.crestviewbulletin.com/lifestyle/entertainment" target="_top">Entertainment</a></li><li id="navLink-TEST-"3788"><a href="https://www.crestviewbulletin.com/lifestyle/health" target="_top">Health</a></li></ul></li><li><a href="https://www.crestviewbulletin.com/military" target="_top">Military</a></li><li><a href="https://www.crestviewbulletin.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3791"><a href="https://www.crestviewbulletin.com/opinion/commentary" target="_top">Commentary</a></li><li id="navLink-TEST-"3792"><a href="https://www.crestviewbulletin.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"3793"><a href="https://www.crestviewbulletin.com/send-us-your-news" target="_top">Submissions</a></li></ul></li><li><a href="https://www.crestviewbulletin.com/faith" target="_top">Faith</a></li><li><a href="https://www.crestviewbulletin.com"><span class="nav-category">Audio</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"57128"><a href="https://omny.fm/shows/eglin-all-access/playlists/podcast" target="_top">Eglin: All Access</a></li><li id="navLink-TEST-"57129"><a href="https://omny.fm/shows/panhandle-911/playlists/podcast" target="_top">NWF 911</a></li><li id="navLink-TEST-"57130"><a href="https://omny.fm/shows/destin-com/playlists/the-fishing-report-with-the-ships-chandler-and-tin" target="_top">The Fishing Report</a></li><li id="navLink-TEST-"57131"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/podcast" target="_top">From The Newsroom</a></li><li id="navLink-TEST-"57132"><a href="https://omny.fm/shows/extreme-weather-center/playlists/podcast" target="_top">Extreme Weather Updates</a></li><li id="navLink-TEST-"57133"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/armchair-quarterbacks-podcast" target="_top">Armchair Quarterbacks Podcast</a></li><li id="navLink-TEST-"57134"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/day-and-night" target="_top">Day & Night Podcast</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.crestviewbulletin.com/photos" target="_top">Photos</a></li><li><a href="https://www.crestviewbulletin.com/videos" target="_top">Videos</a></li><li><a href="https://www.crestviewbulletin.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.crestviewbulletin.com/stickybargains" target="_top">Sticky Bargains</a></li><li><a href="https://www.crestviewbulletin.com/send-us-your-news" target="_top">Submit Letter</a></li><li><a href="https://www.crestviewbulletin.com/socialokaloosa" target="_top">Social Okaloosa</a></li><li><a href="http://www.ifoldsflip.com/t/181047-channels" target="_blank">Channels</a></li><li><a href="http://marketplace.crestviewbulletin.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://www.crestviewbulletin.com/contests" target="_top">Contests</a></li><li><a href="https://www.crestviewbulletin.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.crestviewbulletin.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.crestviewbulletin.com/section/promoted//?prx_adpz=2323" target="_top">From Our Advertisers</a></li><li><a href="https://www.crestviewbulletin.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.nwfseasonsbest.com" target="_top">NWF Season's Best - Fall</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.crestviewbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_CBN" target="_top">My Profile</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=cnb" target="_blank">Subscriber Services</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1" target="_blank">Subscribe</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-CNB" target="_blank">E-BILLING REGISTRATION</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Crestview_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.crestviewbulletin.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.crestviewbulletin.com/cars" target="_top">Cars</a></li><li><a href="https://www.crestviewbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crestviewbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://www.hmgadrequest.com/media/crestview/index.html" target="_blank">Advertising</a></li><li><a href="http://crestviewbulletin.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://www.crestviewbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@crestviewbulletin.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/crestview.bulletin""
								target="_blank"
								title="Crestview News Bulletin Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/cnbulletin""
								target="_blank"
								title="Crestview News Bulletin Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="http://instagram.com/crestviewbulletin"
								target="_blank"
								title="Crestview News Bulletin Instagram">
								<i class="fa fa-fw fa-instagram"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.pinterest.com/crestviewnews"
								target="_blank"
								title="Crestview News Bulletin Pintrest">
								<i class="fa fa-fw fa-pinterest"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Crestview News Bulletin RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.crestviewbulletin.com/contact"
								title="Contact Crestview News Bulletin">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.crestviewbulletin.com/apps/pbcs.dll/article?avis=DA&date=20190227&category=NEWS&lopenr=190228732&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.272/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.272/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-02-28&nbsp;02:24:53-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1183157057';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>