
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200323095150
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20200323&category=BUSINESS&lopenr=200329670&Ref=AR
currentrequestunmodified: /business/20200323/test-drive-2020-mitsubishi-eclipse-cross
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20200323&category=BUSINESS&lopenr=200329670&Ref=AR
@pagetype: article
app version: 2.0.438
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Crestview News Bulletin" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Test Drive: 2020 Mitsubishi Eclipse Cross - Business - Crestview News Bulletin - Crestview, FL</title>
<!-- Meta Tags - Global Article6 guid: A186CF4D-58C8-2A19-E053-0100007FB7E6-->
<meta name="description" content="Entry price: $22,995Price as tested: $34,080This week, we&#x2019;re driving the 2020 Mitsubishi Eclipse Cross, arriving in SEL trim with AWC (all-wheel-control). The Eclipse Cross debuted in 2018 and sits in the middle of the three crossover SUV vehicles Mitsubishi Motors offers, ala the smaller Outlander Sport (starts at $22,595) and larger Outlander (starts at $24,895). Two cars are available in the U.S. market, including the compact Mirage G4 sedan (starts at $14,995) and the little" />
<meta property="bt:pubDate" content="20200323T08:51:14Z">
<meta property="bt:modDate" content="20200323T08:51:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Test Drive: 2020 Mitsubishi Eclipse Cross">
<meta name="twitter:description" content="Entry price: $22,995Price as tested: $34,080This week, we&#x2019;re driving the 2020 Mitsubishi Eclipse Cross, arriving in SEL trim with AWC (all-wheel-control). The Eclipse Cross debuted in 2018 and sits in the middle of the three crossover SUV vehicles Mitsubishi Motors offers, ala the smaller Outlander Sport (starts at $22,595) and larger Outlander (starts at $24,895). Two cars are available in the U.S. market, including the compact Mirage G4 sedan (starts at $14,995) and the little">
<meta property="og:title" content="Test Drive: 2020 Mitsubishi Eclipse Cross"/>
<meta property="og:description" content="Entry price: $22,995Price as tested: $34,080This week, we&#x2019;re driving the 2020 Mitsubishi Eclipse Cross, arriving in SEL trim with AWC (all-wheel-" />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.crestviewbulletin.com/storyimage/DA/20200323/BUSINESS/200329670/AR/0/AR-200329670.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.crestviewbulletin.com/storyimage/DA/20200323/BUSINESS/200329670/AR/0/AR-200329670.jpg">
	<meta property="og:image:width" content="815">
	<meta property="og:image:height" content="543">
	<meta property="vf:unique_id" content="siteDA-pub2889-A186CF4D-58C8-2A19-E053-0100007FB7E6">
	<link rel="canonical" href="https://www.crestviewbulletin.com/business/20200323/test-drive-2020-mitsubishi-eclipse-cross"/>
<link rel="amphtml" href="https://www.crestviewbulletin.com/business/20200323/test-drive-2020-mitsubishi-eclipse-cross?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.crestviewbulletin.com/business/20200323/test-drive-2020-mitsubishi-eclipse-cross"
	},
    "headline": "Test Drive: 2020 Mitsubishi Eclipse Cross",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.crestviewbulletin.com/storyimage/DA/20200323/BUSINESS/200329670/AR/0/AR-200329670.jpg",
       	"height": 543,
       	"width": 815
    },
    "url": "https://www.crestviewbulletin.com/article/20200323/BUSINESS/200329670",
    "thumbnailUrl": "https://www.crestviewbulletin.com/apps/pbcsi.dll/bilde?Site=DA&Date=20200323&Category=BUSINESS&ArtNo=200329670&Ref=AR",
    "dateCreated": "20200323T14:51:14Z",
    "datePublished": "20200323T14:51:14Z",
    "dateModified": "20200323T14:51:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Crestview News Bulletin",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.crestviewbulletin.com/Global/images/head/nameplate/crestviewbulletin_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["Business","FL_NewsHerald - newsherald.com","FL_PanamaCity - panamacity.com","FL_StarFL - starfl.com","FL_ChipleyPaper - chipleypaper.com","FL_ApalacheTimes - apalachtimes.com","FL_NWFDailyNews - nwfdailynews.com","FL_EmeraldCoast - emeraldcoast.com","FL_TheDestinLog - thedestinlog.com","FL_WaltonSun - waltonsun.com","FL_Destin - destin.com","FL_CrestviewBulletin - crestviewbulletin.com","FL_SRPressGazette - srpressgazette.com","AL_Gadsden - gadsdentimes.com","AL_Tuscaloosa - tuscaloosanews.com","LA_Houma - houmatoday.com","LA_Thibodaux - dailycomet.com","greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Crestview News Bulletin",
    "productID": "crestviewbulletin.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="195395227169206"/>
<meta name="twitter:site" content="@cnbulletin">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.438/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 159;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.crestviewbulletin.com/news" target="_top">News</a></li><li><a href="https://www.crestviewbulletin.com/sports" target="_top">Sports</a></li><li><a href="https://www.crestviewbulletin.com/lifestyle/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.crestviewbulletin.com/lifestyle" target="_top">LIfe</a></li><li><a href="http://obits.crestviewbulletin.com/obituaries/crestviewbulletin" target="_top">Obituaries</a></li><li><a href="https://www.crestviewbulletin.com/cars" target="_top">Cars</a></li><li><a href="https://www.crestviewbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crestviewbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.crestviewbulletin.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=CNB&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.crestviewbulletin.com">
							<img class="mainheadnameplate" src="https://www.crestviewbulletin.com/Global/images/head/nameplate/crestviewbulletin_logo.png"  alt="Crestview News Bulletin" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=CNB&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200323085119">
	<div class="inner">
		<h1 class="headline">Test Drive: 2020 Mitsubishi Eclipse Cross</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.crestviewbulletin.com/storyimage/DA/20200323/BUSINESS/200329670/AR/0/AR-200329670.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">2020 Mitsubishi Eclipse Cross [Mitsubishi]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;23,&nbsp;2020&nbsp;at&nbsp;8:51&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;23,&nbsp;2020&nbsp;at&nbsp;8:51&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Entry price: $22,995<br>Price as tested: $34,080<br><br>This week, we&#x2019;re driving the 2020 Mitsubishi Eclipse Cross, arriving in SEL trim with AWC (all-wheel-control). The Eclipse Cross debuted in 2018 and sits in the middle of the three crossover SUV vehicles Mitsubishi Motors offers, ala the smaller Outlander Sport (starts at $22,595) and larger Outlander (starts at $24,895). Two cars are available in the U.S. market, including the compact Mirage G4 sedan (starts at $14,995) and the little subcompact Mirage sedan (starts at $13,995). For those in the electric motivation market, the Outlander PHEV Plug-In Hybrid is available (starts at $36,295).  <br><br>The major difference between the three above named Outlanders is vehicle length, specifically 171.9 inches for the Sport, 173.4 inches for the Eclipse, and 184.8 for big brother Outlander. All three Mitsubishis ride on a 105.1-inch wheelbase while the larger Outlander offers three-row, seven-passenger seating whereas the Sport and Eclipse models are five passenger designs.  <br><br>One thing notable up front is Mitsubishi pricing, which is very attractive. Dealer incentives and special discounting also adds to Mitsubishi&#x2019;s draw for cost conscious consumers. For 2020, both front drive and AWC are available across the line of four trims, including ES, LE, SE and SEL. Our top line SEL features 4x4 AWC with a base price of $28,745.   <br><br>The Eclipse helps in promoting its sibling Outlander models and adds to current day expanded showroom displays, even though the word Outlander is not used in promoting the Eclipse Cross. Still, with its 10 year/100,000-mile warranties across the entire line, the Eclipse fits in as a &#x201c;mid-size Outlander on steroids&#x201d; using a popular name from the past. Specifically, the Mitsubishi Eclipse sports cars from the 1990s were as popular as a Ford Mustang with the young generation.   <br><br>Size and naming aside, there&#x2019;s lots to like about the Eclipse Cross. Its exterior is very well done for a crossover, and gets many looks from both young and old. The front end is sporty, and further along the motif finds nice side panels and doors that lead to a rear two-window treatment with spoiler. The two-plane rear reminds me when Honda first introduced its electric hybrid Insight 30 years ago that was unimpressive. But it works well here and the overall 2020 Eclipse Cross design receives an &#x201c;A&#x201d; from this scribe.<br><br>Power comes from a direct injection 10-1 compression, 1.5-liter four-cylinder turbocharged engine producing 152 horses and 184 lb. ft. of torque. On paper it looks adequate, but when you load the Eclipse up with a few passengers and some cargo, you can tell the engine is laboring a bit. Eclipse Cross features an &#x201c;eight-speed&#x201d; Sport Mode CVT automatic transmission that helps a bit while the combo results in delivering good fuel mileage at 25 city and 26 highway the EPA numbers. Front drive models do better on the highway by a few with 25 city and 28 highway.  <br><br>The Eclipse Cross additionally features large paddle shifters, the latter for those seeking more control over the engine RPM, torque delivery and fuel consumption management. The AWC (4x4) is an electronically controlled active front differential unit with push-button activation that engages all wheels when needed. The ride is average to good, overall, but cornering is adequate at best because of the height and small build factor of the Eclipse. Still, on the highway it&#x2019;s a pleasant cruiser and easy to park in the city.<br><br>Our Eclipse Cross SEL includes standard fare like heated front leather seating, push button start, dual zone climate control, lane departure warning, automatic high beams, power folding side heated mirrors, cruise, all the powers, high contrast instrumentation and a six-speaker 7.0-inch display high-definition stereo Sirius/XM/USB/HD radio, Bluetooth, high-density LED headlamps, fog lamps, rear LED taillights, 18-inch tires on nice two-tone alloys, Apple/Android compatibility, two 12-volt outlets and dual USB ports. There are numerous additional standard features your Mitsubishi dealer is waiting to explain.<br><br>Our tester featured a highly recommended $2,100 Touring Package that adds high-tech safety items like forward collision mitigation with high speed braking, pedestrian detection and adaptive cruise. You also receive a 710-watt Rockford Fosgate Premium nine-speaker stereo system, heated rear seats, roof rails, auto dimming Homelink rear view mirror and a beautiful panoramic dual pane panoramic sunroof. This option is worth every penny if safety enhancements and superior stereo/amenities are buyer priorities.<br><br>A cargo package ($150), chrome package ($545), carpeted floor mats ($145), protection value package ($415), tonneau cover ($190) and red diamond paint ($595) pushed the final tally to $34,080 with $1,195 delivery included. Although these options are not necessary, they really spruce up the Eclipse Cross.    <br><br>On the safety side, four- and five-star government safety ratings result in top overall ratings while standard features include seven airbags, stability control, traction control, hill start assist, head-up display, ABS disc brakes, electronic brakeforce, enhanced rear multi-view safety camera and more.  <br><br>Important numbers include a wheelbase of 105.1-inches, 3,516 lb. curb weight, 8.0-inch ground clearance, from 22.6 to 48.9-cu. ft. of cargo space, and a 16.6-gallon fuel tank.<br> <br>In summary, the 2020 Mitsubishi Eclipse Cross is a good example of a manufacturer getting back in the game with some new models. As for a $34,000 and up Mitsubishi Eclipse Cross, be prudent and remember that the lower priced models combined with dealer discounts may be better buys.<br>Overall, Eclipse Cross is a good value especially considering Mitsubishi still offers its 10-year/100,000 mile warranties and 5 years of Roadside Assistance. Give it a test drive if shopping this category.<br><br>Likes: Sporty looks, warranty, decent interior, turbo engine.<br>Dislikes: Could use more horsepower, not a fan of CVT transmissions, depreciation.        <br>Greg Zyla writes weekly for More Content Now and Gannett Co. Inc. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=CNB&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.crestviewbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_CBN" target="_top">My Profile</a></li><li><a href="https://www.crestviewbulletin.com/contact" target="_top">Contact Us</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=CNB&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=header" target="_top">Subscribe</a></li><li><a href="https://www.crestviewbulletin.com/section/feed" target="_blank">RSS</a></li><li><a href="http://marketplace.crestviewbulletin.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="http://marketplace.crestviewbulletin.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.crestviewbulletin.com/rack-locations" target="_blank">Rack Locations</a></li><li><a href="http://www.hmgadrequest.com/media/crestview/index.html" target="_blank">Advertising</a></li><li><a href="http://mediakit.gatehousemedia.com/Crestview_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.crestviewbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/crestview.bulletin" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/cnbulletin" target="_blank">Twitter</a></li><li><a href="https://www.youtube.com/user/cnbulletin" target="_blank">Youtube</a></li><li><a href="https://www.pinterest.com/crestviewnews/" target="_blank">Pinterest</a></li><li><a href="https://www.instagram.com/crestviewbulletin/" target="_blank">Instagram</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="https://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li></ul></div><div class="footer-col"><h4>News<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.crestviewbulletin.com/news/community" target="_top">Community</a></li><li><a href="https://www.crestviewbulletin.com/news/government" target="_top">Government</a></li><li><a href="https://www.crestviewbulletin.com/lifestyle" target="_top">Lifestyle</a></li><li><a href="http://mugshots.nwfdailynews.com" target="_blank">Mugshots</a></li><li><a href="http://obits.crestviewbulletin.com/obituaries/crestviewbulletin" target="_top">Obituaries</a></li><li><a href="https://www.crestviewbulletin.com/opinion/commentary" target="_blank">Opinion</a></li><li><a href="https://www.crestviewbulletin.com/send-us-your-news" target="_blank">Submit Letter to Editor</a></li><li><a href="https://www.crestviewbulletin.com/public-safety" target="_blank">Public Safety</a></li><li><a href="https://www.crestviewbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crestviewbulletin.com/weather" target="_blank">Weather</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20200323&category=BUSINESS&lopenr=200329670&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Crestview News Bulletin  ~ 638 N. Ferdon Blvd., Crestview, FL 32536<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.crestviewbulletin.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=CNB&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.crestviewbulletin.com" target="_top">Home</a></li><li><a href="https://www.crestviewbulletin.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3774"><a href="https://www.crestviewbulletin.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3775"><a href="https://www.crestviewbulletin.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3776"><a href="https://www.crestviewbulletin.com/news/government" target="_top">Government</a></li><li id="navLink-TEST-"3777"><a href="https://www.crestviewbulletin.com/news/public-safety" target="_top">Crime</a></li><li id="navLink-TEST-"3778"><a href="https://www.crestviewbulletin.com/business-news" target="_top">Business</a></li><li id="navLink-TEST-"3779"><a href="https://www.crestviewbulletin.com/section/?template=weather" target="_top">Weather</a></li><li id="navLink-TEST-"40164"><a href="https://www.crestviewbulletin.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://obits.crestviewbulletin.com/obituaries/crestviewbulletin" target="_top">Obituaries</a></li><li><a href="https://www.crestviewbulletin.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3782"><a href="https://www.crestviewbulletin.com/sports/commentary" target="_top">Commentary</a></li><li id="navLink-TEST-"3783"><a href="https://www.crestviewbulletin.com/sports/news" target="_top">News</a></li></ul></li><li><a href="https://www.crestviewbulletin.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52241"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3785"><a href="https://www.crestviewbulletin.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"3786"><a href="https://www.crestviewbulletin.com/lifestyle/columnists" target="_top">Columnists</a></li><li id="navLink-TEST-"3787"><a href="https://www.crestviewbulletin.com/lifestyle/entertainment" target="_top">Entertainment</a></li><li id="navLink-TEST-"3788"><a href="https://www.crestviewbulletin.com/lifestyle/health" target="_top">Health</a></li></ul></li><li><a href="https://www.crestviewbulletin.com/military" target="_top">Military</a></li><li><a href="https://www.crestviewbulletin.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3791"><a href="https://www.crestviewbulletin.com/opinion/commentary" target="_top">Commentary</a></li><li id="navLink-TEST-"3792"><a href="https://www.crestviewbulletin.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"3793"><a href="https://www.crestviewbulletin.com/send-us-your-news" target="_top">Submissions</a></li></ul></li><li><a href="https://www.crestviewbulletin.com/faith" target="_top">Faith</a></li><li><a href="https://www.crestviewbulletin.com"><span class="nav-category">Audio</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"57128"><a href="https://omny.fm/shows/eglin-all-access/playlists/podcast" target="_top">Eglin: All Access</a></li><li id="navLink-TEST-"57129"><a href="https://omny.fm/shows/panhandle-911/playlists/podcast" target="_top">NWF 911</a></li><li id="navLink-TEST-"57130"><a href="https://omny.fm/shows/destin-com/playlists/the-fishing-report-with-the-ships-chandler-and-tin" target="_top">The Fishing Report</a></li><li id="navLink-TEST-"57131"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/podcast" target="_top">From The Newsroom</a></li><li id="navLink-TEST-"57132"><a href="https://omny.fm/shows/extreme-weather-center/playlists/podcast" target="_top">Extreme Weather Updates</a></li><li id="navLink-TEST-"57133"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/armchair-quarterbacks-podcast" target="_top">Armchair Quarterbacks Podcast</a></li><li id="navLink-TEST-"57134"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/day-and-night" target="_top">Day & Night Podcast</a></li></ul></li><li><a href="https://ghm.dailydealbuilder.com/emerald-coast-daily-deals/deals" target="_blank">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.crestviewbulletin.com/photos" target="_top">Photos</a></li><li><a href="https://www.crestviewbulletin.com/videos" target="_top">Videos</a></li><li><a href="https://www.crestviewbulletin.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.crestviewbulletin.com/stickybargains" target="_top">Sticky Bargains</a></li><li><a href="https://www.crestviewbulletin.com/send-us-your-news" target="_top">Submit Letter</a></li><li><a href="https://www.crestviewbulletin.com/socialokaloosa" target="_top">Social Okaloosa</a></li><li><a href="http://www.ifoldsflip.com/t/181047-channels" target="_blank">Channels</a></li><li><a href="http://marketplace.crestviewbulletin.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://www.crestviewbulletin.com/contests" target="_top">Contests</a></li><li><a href="https://www.crestviewbulletin.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.crestviewbulletin.com/section/promoted//?prx_adpz=2323" target="_top">From Our Advertisers</a></li><li><a href="https://www.crestviewbulletin.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.nwfseasonsbest.com" target="_top">NWF Season's Best - Fall</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.crestviewbulletin.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_CBN" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=CNB" target="_blank">Subscriber Services</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-CNB" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=CNB&g2i_source=crestviewbulletin.com&g2i_medium=subscribe&g2i_campaign=header" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Crestview_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.crestviewbulletin.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.crestviewbulletin.com/cars" target="_top">Cars</a></li><li><a href="https://www.crestviewbulletin.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crestviewbulletin.com/homes" target="_top">Homes</a></li><li><a href="http://www.hmgadrequest.com/media/crestview/index.html" target="_blank">Advertising</a></li><li><a href="http://crestviewbulletin.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://www.crestviewbulletin.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@crestviewbulletin.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crestviewbulletin.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/crestview.bulletin""
								target="_blank"
								title="Crestview News Bulletin Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/cnbulletin""
								target="_blank"
								title="Crestview News Bulletin Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="http://instagram.com/crestviewbulletin"
								target="_blank"
								title="Crestview News Bulletin Instagram">
								<i class="fa fa-fw fa-instagram"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.pinterest.com/crestviewnews"
								target="_blank"
								title="Crestview News Bulletin Pintrest">
								<i class="fa fa-fw fa-pinterest"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Crestview News Bulletin RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.crestviewbulletin.com/contact"
								title="Contact Crestview News Bulletin">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=iiilnfacwDSllWcl5053|1" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.crestviewbulletin.com/apps/pbcs.dll/article?avis=DA&date=20200323&category=BUSINESS&lopenr=200329670&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.438/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-23&nbsp;09:51:47-->
	</body>
</html>
